summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild')
-rw-r--r--app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
new file mode 100644
index 000000000000..776d02627d44
--- /dev/null
+++ b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit leechcraft
+
+DESCRIPTION="Otlozhu, a GTD-inspired ToDo manager plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS=""
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtnetwork:5
+ dev-qt/qtwidgets:5
+ dev-qt/qtxml:5
+"
+RDEPEND="${DEPEND}"
+
+src_configure(){
+ local mycmakeargs=(
+ -DENABLE_OTLOZHU_SYNC=OFF
+ )
+
+ cmake-utils_src_configure
+}