summaryrefslogtreecommitdiff
path: root/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild')
-rw-r--r--app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild b/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
new file mode 100644
index 000000000000..5e35393fd84b
--- /dev/null
+++ b/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MY_PKG=manpages-pl-${PV}
+
+DESCRIPTION="A collection of Polish translations of Linux manual pages"
+HOMEPAGE="https://sourceforge.net/projects/manpages-pl/"
+SRC_URI="mirror://sourceforge/manpages-pl/${MY_PKG}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DOCS=( AUTHORS README )
+
+S="${WORKDIR}/${MY_PKG}"
+
+src_prepare() {
+ default
+
+ #mans provided by other packages
+ rm generated/man1/groups.1 po/man1/groups.1.po || die "Failed to clean up duplicates from build directory!"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" COMPRESSOR=:
+}