summaryrefslogtreecommitdiff
path: root/app-i18n/fcitx-configtool
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /app-i18n/fcitx-configtool
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'app-i18n/fcitx-configtool')
-rw-r--r--app-i18n/fcitx-configtool/Manifest4
-rw-r--r--app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild4
-rw-r--r--app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-i18n/fcitx-configtool/Manifest b/app-i18n/fcitx-configtool/Manifest
index 37cdf526f48c..46eef124333a 100644
--- a/app-i18n/fcitx-configtool/Manifest
+++ b/app-i18n/fcitx-configtool/Manifest
@@ -1,4 +1,4 @@
DIST fcitx-configtool-0.4.10.tar.xz 50440 BLAKE2B f2f2241d3ea139f6f3de9b8c6ffcc71c789dfa291efe4c551596eebc8a04f13f9fe698cc25d8349a174399044d15ddca2aeab952ac2bc7f0f4e9e47d453329ca SHA512 1c1267e9de694bbd5f258b5bba1e7514c4f8556cdc82a1cce5eafd8a4ec571955285dade0acd02f128eca01f867a30c5c6264ee7e91d32a333eba6e4d275fe8f
-EBUILD fcitx-configtool-0.4.10.ebuild 849 BLAKE2B e38e94e63fd89abca4bb81bc4a8416487c8149b831b1702e3393a8e9a092a54f15c35917c1ac9b36be13542d0a3c8ac60133d32502b6a89837fc51d4c9b63c81 SHA512 5f98ca5c3209f676d72c2ee651c1a1882305d58288051d899ec5987b2652c1d4b31b8d9cb1548f5af96f9ba7f32a5a15b936115cd0d629e0bc070d1998bfd022
-EBUILD fcitx-configtool-4.9999.ebuild 830 BLAKE2B 3d4386bd8005064eb82234f9fbb63e2b05021979e894c67ac5b37b4a95d1d1ae9103152e00e1640d385f08131b4426cf0e5b0e94ee8071046eaaae966679f706 SHA512 479f25c0976da7779e12a973b2473001c053191cced668ad9cefc7dd6050adaa778780263d639874c3a47f4360d6c2ec4f8e3f5c3747be6d740ed2fe4c5bc89d
+EBUILD fcitx-configtool-0.4.10.ebuild 837 BLAKE2B acf5e7b715031125db579e07a887d8cbd2452c6cafe7f35c3579aa12132853806e4efe21d5b7013ad0727c49fb16f37b55fcd53a3f54dba51c6547c6ccf15881 SHA512 dde980fb55abc939c37b5d2c15d6ea6a79fe12789752d5bdd0bf3fadab58fdecd720f4f9baa31b520c61b42511d2d4d1ad42ef3c0d3a52a606064df754c07e35
+EBUILD fcitx-configtool-4.9999.ebuild 818 BLAKE2B d034a75bf15f37b71243d5d1c15a8ec6114ca559d715101f031d434b1a9478c39298f95b022c7c4f8cd08ad2701eeefb4cef628a4795f5fd15567723b0c71362 SHA512 42b150975f7293dfdb67c6d6479803526438adc80032adbaadf6f03927f6adaafd4469d145d07a21f8b929cba6eddf20e21d2374085c8791d77046ed0f496659
MISC metadata.xml 455 BLAKE2B 89268d866dde8861e25a631d76d7053a6e847134d02195aa883952b79a0f81742c4cad0f8938b0eb180240d5e95ff1c73b7c673d9a3b2dafd0b28f20e186589c SHA512 5fb4ff1f8fe55ba75d4609791f0f41cfe8728000cd0d5bf07d3f4df99bf375ab23f15cfd0754b032b333d67c7cfef6a13daa007d81a67b8be0b27454b7e7548e
diff --git a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
index 1f5e7d08ada6..f7411584a948 100644
--- a/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
+++ b/app-i18n/fcitx-configtool/fcitx-configtool-0.4.10.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -40,5 +40,5 @@ src_configure() {
-DENABLE_GTK3=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild b/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
index 9ef906f089f5..e8947d258263 100644
--- a/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
+++ b/app-i18n/fcitx-configtool/fcitx-configtool-4.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -40,5 +40,5 @@ src_configure() {
-DENABLE_GTK3=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}