summaryrefslogtreecommitdiff
path: root/app-forensics/galleta/galleta-20040505_p1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-08 23:39:55 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-08 23:39:55 +0100
commit2c359e29620429f94a60fc1e832048e54ee41eb5 (patch)
tree3a24152899725be0796179577e84caf957a80ce3 /app-forensics/galleta/galleta-20040505_p1-r1.ebuild
parentd6a3ca89e16356791af128f18ca5d5aeaf1323e0 (diff)
gentoo auto-resync : 08:05:2023 - 23:39:55
Diffstat (limited to 'app-forensics/galleta/galleta-20040505_p1-r1.ebuild')
-rw-r--r--app-forensics/galleta/galleta-20040505_p1-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-forensics/galleta/galleta-20040505_p1-r1.ebuild b/app-forensics/galleta/galleta-20040505_p1-r1.ebuild
new file mode 100644
index 000000000000..bea1416ab5a9
--- /dev/null
+++ b/app-forensics/galleta/galleta-20040505_p1-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+MY_P="${PN}_${PV/_p/_}"
+
+DESCRIPTION="IE Cookie Parser"
+HOMEPAGE="https://sourceforge.net/projects/odessa/"
+SRC_URI="mirror://sourceforge/odessa/${MY_P}.tar.gz"
+S="${WORKDIR}/${MY_P}/src"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-fix-build-system.patch
+ "${FILESDIR}"/${P}-Wimplicit-function-declaration.patch
+)
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc ../{CHANGES,Readme.txt}
+}