summaryrefslogtreecommitdiff
path: root/app-eselect
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
commit401101f9c8077911929d3f2b60a37098460a5d89 (patch)
treec2bef4719f6787550f0916aeaa8f4f403a9296af /app-eselect
parent4cbcc855382a06088e2f016f62cafdbcb7e40665 (diff)
gentoo resync : 25.03.2022
Diffstat (limited to 'app-eselect')
-rw-r--r--app-eselect/Manifest.gzbin6711 -> 6715 bytes
-rw-r--r--app-eselect/eselect-iptables/Manifest2
-rw-r--r--app-eselect/eselect-iptables/eselect-iptables-20220320.ebuild25
3 files changed, 27 insertions, 0 deletions
diff --git a/app-eselect/Manifest.gz b/app-eselect/Manifest.gz
index 09db606e88a1..15348083f6b7 100644
--- a/app-eselect/Manifest.gz
+++ b/app-eselect/Manifest.gz
Binary files differ
diff --git a/app-eselect/eselect-iptables/Manifest b/app-eselect/eselect-iptables/Manifest
index 02d73af64310..55448da44543 100644
--- a/app-eselect/eselect-iptables/Manifest
+++ b/app-eselect/eselect-iptables/Manifest
@@ -1,3 +1,5 @@
DIST eselect-iptables-20211203.tar.xz 2144 BLAKE2B 9a53784a0831e7d2c150a974faba6c9dc124b0eafdd22cd8a56d342f77d9d4741fb0ff289e429351b8cff2e7576d00ba7e66d36c73ebe7c43c9d42cf56c13292 SHA512 5a670d72f20722df12bae7baa9ad68175e9678610657e24c4182ef83f30cc356b7af2f3bd8ea22e16aa83ba34cf5c407761c6dc2b937a4488b2da47dcb9eca97
+DIST eselect-iptables-20220320.tar.xz 2152 BLAKE2B 82813bf7814b91f1cf6da35c5c893e8ca28a8f5b5885e234c12853b5dc3afd73b3e0512e9d3d379e81b466706eabef8774d1b5738dd12582bbf1e344294a80f8 SHA512 7783d94d3bc463e0e8e084368c3906358efd03c9e47898686943d4900babd84e038991338f78459fca410f618dd5a62020e3d2af5ae45554f323a70a9b284135
EBUILD eselect-iptables-20211203.ebuild 642 BLAKE2B 57d17cfd068a6bed232490137f686b3e55d909b6b7bfb0461fed6ea1dfcbe6a0032fa57f424f2f2117c8ecf15539ab4d933618b3b4a3138d20a418a3dcce33bd SHA512 501464dfff410fd2fe6f5d8ad1903f4ccd76a0290abafef27d0b0144578f24b5f4453e34525780ebd338e5554a0c0e0fd8ab4a0d172e14cae183e26e9a628e93
+EBUILD eselect-iptables-20220320.ebuild 731 BLAKE2B 82f65d6d52506e38ef62110a497d241218f2e19b8e646c5d4d8e6654d45995b3f61d5ffa157116fe99b7014506ab150e51cda75dafa124931f687b90fece566a SHA512 fc0e5a7e67fcb606cb09839922f0a6f1156c910ef7e3963437c1a542e5459eb82626fafbe357e4ff6308ca258cadbe9a760d09005cb96a4246db2ed9a512e628
MISC metadata.xml 282 BLAKE2B 85c3312405ada57a85e03b06a59523c8d4069551f91e6b70f182d5af92ffc26b946c2987554001649eb41d605864a5cb3c172ebbb02f3c1a11ca1ed805889550 SHA512 5eac09aed8093684086d644c321b236d5da019a650ad322d33236b543bd5641edfc43cbdeee4654e093f9f6393eae034110ca51eb560b87a178fba74244d7fdb
diff --git a/app-eselect/eselect-iptables/eselect-iptables-20220320.ebuild b/app-eselect/eselect-iptables/eselect-iptables-20220320.ebuild
new file mode 100644
index 000000000000..9c41e81fefd2
--- /dev/null
+++ b/app-eselect/eselect-iptables/eselect-iptables-20220320.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Manages the {,/usr}/sbin/iptables symlink"
+HOMEPAGE="https://gitweb.gentoo.org/proj/eselect-iptables.git/"
+SRC_URI="https://dev.gentoo.org/~chutzpah/dist/iptables/${P}.tar.xz
+ https://dev.gentoo.org/~sam/distfiles/${CATEGORY}/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND="app-admin/eselect"
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ doins iptables.eselect
+
+ local symlink
+ for symlink in {eb,arp}tables; do
+ dosym iptables.eselect /usr/share/eselect/modules/${symlink}.eselect
+ done
+}