summaryrefslogtreecommitdiff
path: root/app-emulation/wine-mono/wine-mono-6.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /app-emulation/wine-mono/wine-mono-6.2.0.ebuild
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'app-emulation/wine-mono/wine-mono-6.2.0.ebuild')
-rw-r--r--app-emulation/wine-mono/wine-mono-6.2.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-emulation/wine-mono/wine-mono-6.2.0.ebuild b/app-emulation/wine-mono/wine-mono-6.2.0.ebuild
new file mode 100644
index 000000000000..0860b6bcb4b4
--- /dev/null
+++ b/app-emulation/wine-mono/wine-mono-6.2.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Wine Mono is a replacement for the .NET runtime and class libraries in Wine"
+HOMEPAGE="https://www.winehq.org/"
+SRC_URI="https://dl.winehq.org/wine/${PN}/${PV}/${P}-x86.msi"
+
+LICENSE="BSD-2 GPL-2 LGPL-2.1 MIT MPL-1.1"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="!!app-emulation/wine:0"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/wine/mono
+ doins "${DISTDIR}/${P}-x86.msi"
+}