summaryrefslogtreecommitdiff
path: root/app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-14 13:40:00 +0100
commit3e627c1432765cb6a32877e73f985e8bfb5102ce (patch)
treee4d7919d9e1ca0a54c1a3758c86555d6e9121956 /app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild
parent4a30f472147c2d8642bd558b78fcfce7b6a9c6b9 (diff)
gentoo auto-resync : 14:07:2022 - 13:40:00
Diffstat (limited to 'app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild')
-rw-r--r--app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild b/app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild
new file mode 100644
index 000000000000..4d7d1760c9a9
--- /dev/null
+++ b/app-emacs/pandoc-mode/pandoc-mode-2.32-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit elisp
+
+DESCRIPTION="BibTeX database manager for Emacs"
+HOMEPAGE="https://joostkremers.github.io/pandoc-mode/
+ https://github.com/joostkremers/pandoc-mode/"
+SRC_URI="https://github.com/joostkremers/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64"
+SLOT="0"
+
+BDEPEND="
+ app-emacs/dash
+ app-emacs/hydra
+"
+RDEPEND="
+ ${BDEPEND}
+ virtual/pandoc
+"
+
+DOCS=( README.md )
+SITEFILE="50${PN}-gentoo.el"
+
+src_install() {
+ elisp_src_install
+ doinfo ${PN}.info
+}