summaryrefslogtreecommitdiff
path: root/app-doc/diveintopython/diveintopython-3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-doc/diveintopython/diveintopython-3.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-doc/diveintopython/diveintopython-3.ebuild')
-rw-r--r--app-doc/diveintopython/diveintopython-3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-doc/diveintopython/diveintopython-3.ebuild b/app-doc/diveintopython/diveintopython-3.ebuild
new file mode 100644
index 000000000000..bc2f6bfcc2c3
--- /dev/null
+++ b/app-doc/diveintopython/diveintopython-3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="'Dive Into Python' by Mark Pilgrim - Python 3"
+HOMEPAGE="http://www.diveintopython3.net/"
+
+SRC_URI="https://dev.gentoo.org/~monsieurp/packages/${P}.tar.gz
+ pdf? (
+ https://dev.gentoo.org/~monsieurp/packages/${P}-pdf.tar.gz
+ )"
+
+LICENSE="CC-BY-SA-3.0"
+SLOT="3"
+KEYWORDS="amd64 ppc ppc64 x86"
+IUSE="pdf"
+
+src_install() {
+ insinto "/usr/share/doc/${PN}-${SLOT}"
+ use pdf && dodoc "${P}.pdf"
+ doins -r *
+}