summaryrefslogtreecommitdiff
path: root/app-doc/autobook/autobook-1.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-doc/autobook/autobook-1.5.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-doc/autobook/autobook-1.5.ebuild')
-rw-r--r--app-doc/autobook/autobook-1.5.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-doc/autobook/autobook-1.5.ebuild b/app-doc/autobook/autobook-1.5.ebuild
new file mode 100644
index 000000000000..30c31ea61eaa
--- /dev/null
+++ b/app-doc/autobook/autobook-1.5.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=0
+
+DESCRIPTION="GNU Autoconf, Automake and Libtool"
+HOMEPAGE="https://sourceware.org/autobook/"
+SRC_URI="https://sourceware.org/autobook/${P}.tar.gz
+ examples? (
+ https://sourceware.org/autobook/foonly-2.0.tar.gz
+ https://sourceware.org/autobook/small-2.0.tar.gz
+ https://sourceware.org/autobook/hello-2.0.tar.gz
+ https://sourceware.org/autobook/convenience-2.0.tar.gz
+ )"
+
+LICENSE="OPL"
+SLOT="0"
+KEYWORDS="amd64 arm hppa ia64 m68k ppc s390 sh x86"
+IUSE="examples"
+
+DEPEND=""
+RDEPEND=""
+
+src_install() {
+ dohtml * || die
+ if use examples ; then
+ local d
+ for d in {convenience,foonly,hello,small}-2.0 ; do
+ insinto /usr/share/doc/${PF}/${d}
+ doins -r "${WORKDIR}"/${d}/* || die "doins ${d} failed"
+ done
+ fi
+}