summaryrefslogtreecommitdiff
path: root/app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild')
-rw-r--r--app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild b/app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild
new file mode 100644
index 000000000000..68b6af91cdd7
--- /dev/null
+++ b/app-dicts/myspell-nn/myspell-nn-2.0.10.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MYSPELL_DICT=(
+ "nn_NO.aff"
+ "nn_NO.dic"
+)
+
+MYSPELL_HYPH=(
+ "hyph_nn_NO.dic"
+)
+
+MYSPELL_THES=(
+ "th_nn_NO_v2.dat"
+ "th_nn_NO_v2.idx"
+)
+
+inherit myspell-r2
+
+DESCRIPTION="Norwegian dictionaries for myspell/hunspell"
+HOMEPAGE="http://spell-norwegian.alioth.debian.org/"
+SRC_URI="https://alioth.debian.org/frs/download.php/2357/no_NO-pack2-${PV}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+src_unpack() {
+ myspell-r2_src_unpack
+
+ for i in *.zip; do
+ unzip ${i} || die
+ done
+}