summaryrefslogtreecommitdiff
path: root/app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild')
-rw-r--r--app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild b/app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild
new file mode 100644
index 000000000000..e05f6123750f
--- /dev/null
+++ b/app-dicts/myspell-eo/myspell-eo-1.0-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MYSPELL_DICT=(
+ "eo_l3.aff"
+ "eo_l3.dic"
+)
+
+MYSPELL_HYPH=(
+)
+
+MYSPELL_THES=(
+)
+
+inherit myspell-r2
+
+DESCRIPTION="Esperanto dictionaries for myspell/hunspell"
+HOMEPAGE="http://nlp.fi.muni.cz/projekty/esperanto_spell_checker/"
+SRC_URI="mirror://sourceforge/aoo-extensions/3377/1/${PV}-dev.oxt -> ${P}.oxt"
+
+LICENSE="GPL-2 LGPL-3 MPL-1.1"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+src_prepare() {
+ default
+
+ # move the dicts for nicer name
+ mv literumilo.aff eo_l3.aff || die
+ mv literumilo.dic eo_l3.dic || die
+}