summaryrefslogtreecommitdiff
path: root/app-dicts/myspell-bg/myspell-bg-4.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-dicts/myspell-bg/myspell-bg-4.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-dicts/myspell-bg/myspell-bg-4.3.ebuild')
-rw-r--r--app-dicts/myspell-bg/myspell-bg-4.3.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/app-dicts/myspell-bg/myspell-bg-4.3.ebuild b/app-dicts/myspell-bg/myspell-bg-4.3.ebuild
new file mode 100644
index 000000000000..18e50f8a8a05
--- /dev/null
+++ b/app-dicts/myspell-bg/myspell-bg-4.3.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+MY_P="OOo-full-pack-bg-${PV}"
+
+MYSPELL_DICT=(
+ "bg_BG.aff"
+ "bg_BG.dic"
+)
+
+MYSPELL_HYPH=(
+ "hyph_bg_BG.dic"
+)
+
+MYSPELL_THES=(
+ "th_bg_BG.dat"
+ "th_bg_BG.idx"
+)
+
+inherit myspell-r2
+
+DESCRIPTION="Bulgarian dictionaries for myspell/hunspell"
+HOMEPAGE="http://bgoffice.sourceforge.net/"
+SRC_URI="mirror://sourceforge/bgoffice/${MY_P}.zip"
+
+LICENSE="GPL-2 LGPL-2.1 MPL-1.1"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ppc ppc64 sh sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_prepare() {
+ # remove licenses that are suffixed with txt
+ # so they are not picked by install dodoc
+ rm -rf *.txt
+}