summaryrefslogtreecommitdiff
path: root/app-crypt/nwipe/nwipe-0.33.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-24 23:59:54 +0000
commit401101f9c8077911929d3f2b60a37098460a5d89 (patch)
treec2bef4719f6787550f0916aeaa8f4f403a9296af /app-crypt/nwipe/nwipe-0.33.ebuild
parent4cbcc855382a06088e2f016f62cafdbcb7e40665 (diff)
gentoo resync : 25.03.2022
Diffstat (limited to 'app-crypt/nwipe/nwipe-0.33.ebuild')
-rw-r--r--app-crypt/nwipe/nwipe-0.33.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/nwipe/nwipe-0.33.ebuild b/app-crypt/nwipe/nwipe-0.33.ebuild
new file mode 100644
index 000000000000..4032e9b806f5
--- /dev/null
+++ b/app-crypt/nwipe/nwipe-0.33.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Securely erase disks using a variety of recognized methods"
+HOMEPAGE="https://github.com/martijnvanbrummelen/nwipe/"
+SRC_URI="https://github.com/martijnvanbrummelen/nwipe/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ sys-block/parted
+ sys-libs/ncurses:=
+"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}