summaryrefslogtreecommitdiff
path: root/app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild')
-rw-r--r--app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild b/app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild
new file mode 100644
index 000000000000..f9d5bd12a13f
--- /dev/null
+++ b/app-crypt/debian-archive-keyring/debian-archive-keyring-2018.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit unpacker
+
+DESCRIPTION="GnuPG archive keys of the Debian archive"
+HOMEPAGE="https://packages.debian.org/sid/debian-archive-keyring"
+SRC_URI="mirror://debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}_all.deb"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+src_install() {
+ doins -r .
+ mv "${D}"/usr/share/doc/{${PN},${PF}} || die
+}