summaryrefslogtreecommitdiff
path: root/app-crypt/ccrypt/ccrypt-1.11-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
commit7f0ccc917c7abe6223784c703d86cd14755691fb (patch)
tree8c6793f68896b341e22f33d7e6cef88e481f4a8b /app-crypt/ccrypt/ccrypt-1.11-r3.ebuild
parent9aa80713372911cec499b3adb2cd746790920916 (diff)
gentoo resync : 03.07.2021
Diffstat (limited to 'app-crypt/ccrypt/ccrypt-1.11-r3.ebuild')
-rw-r--r--app-crypt/ccrypt/ccrypt-1.11-r3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-crypt/ccrypt/ccrypt-1.11-r3.ebuild b/app-crypt/ccrypt/ccrypt-1.11-r3.ebuild
new file mode 100644
index 000000000000..76e2a655467b
--- /dev/null
+++ b/app-crypt/ccrypt/ccrypt-1.11-r3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+DESCRIPTION="Encryption and decryption"
+HOMEPAGE="https://sourceforge.net/projects/ccrypt/"
+SRC_URI="mirror://sourceforge/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE="emacs"
+
+RDEPEND="virtual/libcrypt:="
+DEPEND="${RDEPEND}
+ emacs? ( >=app-editors/emacs-23.1:* )"
+
+src_configure() {
+ econf \
+ $(use_enable emacs)
+}