summaryrefslogtreecommitdiff
path: root/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-cdr/sync2cd/sync2cd-1.3-r1.ebuild')
-rw-r--r--app-cdr/sync2cd/sync2cd-1.3-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild b/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
new file mode 100644
index 000000000000..87620150944c
--- /dev/null
+++ b/app-cdr/sync2cd/sync2cd-1.3-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="An incremental archiving tool to CD/DVD"
+HOMEPAGE="http://www.calins.ch/software/sync2cd.html"
+SRC_URI="http://www.calins.ch/download/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE="cdr dvdr"
+
+RDEPEND="virtual/eject
+ cdr? ( virtual/cdrtools )
+ dvdr? ( app-cdr/dvd+rw-tools )"
+DEPEND=""
+
+python_test() {
+ cd tests || die
+ "${PYTHON}" run.py || die "Unit tests failed for ${EPYTHON}"
+}