summaryrefslogtreecommitdiff
path: root/app-backup/amanda
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /app-backup/amanda
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'app-backup/amanda')
-rw-r--r--app-backup/amanda/Manifest2
-rw-r--r--app-backup/amanda/amanda-3.5.1-r3.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/app-backup/amanda/Manifest b/app-backup/amanda/Manifest
index b282f6fd1677..32e4e63caf93 100644
--- a/app-backup/amanda/Manifest
+++ b/app-backup/amanda/Manifest
@@ -14,5 +14,5 @@ AUX example_amanda.conf 635 BLAKE2B c02539af8d0692d8ebf80fae47979845a872bd151596
AUX example_disklist-2.5.1_p3-r1 177 BLAKE2B 3060151252a44a4abf02764c19db8349ea63691495bda0ca2db4112844c5aea60e4f8b13e668d9a9ac3707f4f52407c8639ed8cca353eac72e8ca7d9cf38dcd5 SHA512 43fd73b55d48396e1863b23b20b84781aaa7e38200ee4fdbcb898c9a8c5479e24b8448a68ceac01bd6339202935bbf32f02e70a779ee989eeb368ec88d890ae3
AUX example_global.conf 1377 BLAKE2B 712a3ce480b2cc5e0e47a168ac178621b1e655e9d9880c278dfd5aad9627db14f1f3f6be410c3abc4ce4bd33b0728db14d7832149c1643929bd1c53f27d2987a SHA512 c432bdfb97ceb1005bc004d12208f90b09d4c41c8562b8bba0f7b43bbe510672038ca1658a764cff7c6f8e56fa1439a7c15c69714773438e602a693a4f8195a5
DIST amanda-3.5.1.tar.gz 5402093 BLAKE2B 4c342fb55b2b5fc0d338a1616bf26b1d844b0ecd6627432b849996c0072756090e1f695050605af0a5c3eda2daeb63131fbe16b5ac728af9137699f4d916b8e8 SHA512 8d5451b6b3f18f9a705592ba6baf8ffb7fb4fe62261eac8a4f4fae4eded3f7f447f547ac6f016bcb57ea43f116cf87fdc48f8e77b117bbdecf00d3e37dd0f39f
-EBUILD amanda-3.5.1-r3.ebuild 15838 BLAKE2B 55c63e5e44e26a834f79c9c96a8d12aa2ab6106115789786cda3e7796e22120e22a190f9f38c41e6a3822d0e2feadde8557b0e610c7940445ec2d58860f8e676 SHA512 25e9e15683e3e09f1078f6ff76b3dc70001223be2db11800f9402ff6d1172be2e8a431032c4d60a1628c51d6104f7e18f0c5c7c601d3d6b2eb103385cdf56890
+EBUILD amanda-3.5.1-r3.ebuild 15844 BLAKE2B 51f63ded94813ac6b1315e616e65a3b1ca2228f7c1baa698c4b50e28781e8722ffb8dd49bc62ff96e5e5ce66c487072420c092dbc3ec84ff93335ca3a1352a45 SHA512 e233da6e0ccf9d79c06d75cdaa95ab489c8d042d5963b67b8e317efc06c75a87dd9ec9a843b2b3cdfdd9d9b3d7e2052ea5e2676a25a044d3d60458b3f909c1a0
MISC metadata.xml 996 BLAKE2B 10cd2eb3c98dabee523db57f2c5111b8edac5282b591a776e07675e2add9f6115abaed871d59b36516c1604cddad9068201d32184044eecf43863d19365305a7 SHA512 5a2c81c0d331dcc7862efdc24bd4f1e2e652157a78b9374300dc2f84fb7500b6cde5d4095cd33af8240d5fbc6d382b72beb31159d79b42333faa4c9283729525
diff --git a/app-backup/amanda/amanda-3.5.1-r3.ebuild b/app-backup/amanda/amanda-3.5.1-r3.ebuild
index 9498a6165145..f838aa934335 100644
--- a/app-backup/amanda/amanda-3.5.1-r3.ebuild
+++ b/app-backup/amanda/amanda-3.5.1-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -77,7 +77,7 @@ amanda_variable_setup() {
local currentamanda
# Grab the current settings
- currentamanda="$(set | egrep "^AMANDA_" | grep -v '^AMANDA_ENV_SETTINGS' | xargs)"
+ currentamanda="$(set | grep -E "^AMANDA_" | grep -v '^AMANDA_ENV_SETTINGS' | xargs)"
# First we set the defaults
AMANDA_GROUP_NAME=amanda
@@ -106,7 +106,7 @@ amanda_variable_setup() {
# Now pull in the old stuff
if [[ -f ${EROOT}${ENVDIR}/${ENVDFILE} ]]; then
# We don't just source it as we don't want everything in there.
- eval $(egrep "^AMANDA_" "${EROOT}${ENVDIR}/${ENVDFILE}" | grep -v '^AMANDA_ENV_SETTINGS')
+ eval $(grep -E "^AMANDA_" "${EROOT}${ENVDIR}/${ENVDFILE}" | grep -v '^AMANDA_ENV_SETTINGS')
fi
# Re-apply the new settings if any
@@ -152,7 +152,7 @@ src_prepare() {
# places for us to work in
mkdir -p "${MYFILESDIR}" || die
# Now we store the settings we just created
- set | egrep "^AMANDA_" | grep -v '^AMANDA_ENV_SETTINGS' > "${TMPENVFILE}" || die
+ set | grep -E "^AMANDA_" | grep -v '^AMANDA_ENV_SETTINGS' > "${TMPENVFILE}" || die
# Prepare our custom files
einfo "Building custom configuration files"