summaryrefslogtreecommitdiff
path: root/app-arch/tapeutils/tapeutils-0.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-arch/tapeutils/tapeutils-0.4.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-arch/tapeutils/tapeutils-0.4.ebuild')
-rw-r--r--app-arch/tapeutils/tapeutils-0.4.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-arch/tapeutils/tapeutils-0.4.ebuild b/app-arch/tapeutils/tapeutils-0.4.ebuild
new file mode 100644
index 000000000000..50e3aac72747
--- /dev/null
+++ b/app-arch/tapeutils/tapeutils-0.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utilities for manipulation of tapes and tape image files"
+HOMEPAGE="http://www.brouhaha.com/~eric/software/tapeutils/"
+SRC_URI="http://www.brouhaha.com/~eric/software/tapeutils/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="!app-emulation/hercules"
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-0.4-fix-build-system.patch
+ "${FILESDIR}"/${PN}-0.4-fix-C-decl.patch
+)
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ dobin tapecopy tapedump
+ # no docs to install
+}