summaryrefslogtreecommitdiff
path: root/app-admin/whowatch
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-14 01:05:40 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-14 01:05:40 +0100
commit76cba73c47c8694e74377004634daca18f2d9c08 (patch)
tree468603ebdc189bcfae77696162761b3be936baea /app-admin/whowatch
parent6957f5c65b02bba533954eabc0b62f5de36be206 (diff)
gentoo resync : 14.04.2018
Diffstat (limited to 'app-admin/whowatch')
-rw-r--r--app-admin/whowatch/Manifest2
-rw-r--r--app-admin/whowatch/whowatch-1.8.6.ebuild35
2 files changed, 37 insertions, 0 deletions
diff --git a/app-admin/whowatch/Manifest b/app-admin/whowatch/Manifest
index 1edb618a548d..d76d302454d0 100644
--- a/app-admin/whowatch/Manifest
+++ b/app-admin/whowatch/Manifest
@@ -1,5 +1,7 @@
AUX whowatch-1.8.4-select.patch 348 BLAKE2B 7e7b0624e2607e62ef9d00555943e701300fbfbb632e3c800590c97565c3716b705643c49ef261e627570108c4bd1fa8e945826689ab6ff029ccbc4a9c48f88c SHA512 ab2b9aef685c68b913b14d083e95f2b105b8d36e50a40da98f4d35ab173df21a931571d6052b8bb177678561f528175c4a6970c30f8f7aa9a29da2b528cd1e9f
AUX whowatch-1.8.4-tinfo.patch 627 BLAKE2B 2b7a5623188bda62a038a07ad6796e66821f8e34d53d82605f0ea462171a2145578dc97fa2b374933fac0d710f68c69f90efab52a341510b0e461b67e53e21aa SHA512 7d256fc59184839a1ce6168689763c0b2a1e32c841438979c00ab8c2c2fc0e87e5e8f6002e1433326b94ebf9b917348b2f19b126562e01ab387bfbed79184c7a
DIST whowatch-1.8.5.tar.gz 133845 BLAKE2B f0f5b80d7adc488030877936ab8d12687f8b5617e445efa604971ae6e0b2de403b6f77a119f9ab1311811900003af85235ad546c425296facece165034b82cad SHA512 9a534dcc859101e3f6636fcfc191be3c0a66b843225dbace0d851f8cca7bbf1374929f604414556c651167c24a223525304fe2963a92b97ba97a8f57179ec738
+DIST whowatch-1.8.6.tar.gz 141801 BLAKE2B d52ae8304d25c570873c65cc3b91d8fe227bf71f1802cc8055332f4614b9ca9f6c17dea10b07bbd20f834623f9e10456b19c6393996f6c66819e7e921ffb6240 SHA512 49aa45b0a88a41c98fb7b548f0f098004c8bcca9ec078e977fcec8bc109c9beab25989003bfff4b3dc38a9d62d69378f64441753a1cca62729d2013d2ed73cb0
EBUILD whowatch-1.8.5.ebuild 694 BLAKE2B 493fb8d1b96c927eca5059ca1bafa7073f85ec8a5e334dc4341cbdf35cda3e5572128dd03adc2442c08843902f55d75f6e5d985e3fdacf7b0ce8261cb94833ca SHA512 2c3ceebdbbec7055dd7bcea688a3cea207b4545672f05eb8a2996a181b96dd87cdbb6f53cb3b479f1e9a15954bfd2b5d580926ed3bc3b95072d1cb9ec5185a83
+EBUILD whowatch-1.8.6.ebuild 707 BLAKE2B 668d7a1f8c8aa70f3b450732c0d3213089d2edd006e054a2fca89a9cd2d8e652a1f5951351f3ff4b5a33ff7debc3c4d5102f30766d47d72ba375aa0fa3e796eb SHA512 b50c34ee41b33ce227cbb77869c7a8d39da6c8bfeef94746ddfd16247ccf451740cb2131e9ff066894ddd24c0952c7d636285c6c8baa537643643d2048173543
MISC metadata.xml 388 BLAKE2B d26eb0308267a387313561d328a2663f0345fce18d558e42b3e1b787bdef2e09a352558285621882b1def719b358b98d3314c6f8371049faf152dd565653df6b SHA512 6f9e4b4105915444690434f721d6fcfdc78fff506927a854c13a67d06d81293361f44f19c55fb78e32daa9b70a07410f844924f94a251cbd0aa71adefd9de5f3
diff --git a/app-admin/whowatch/whowatch-1.8.6.ebuild b/app-admin/whowatch/whowatch-1.8.6.ebuild
new file mode 100644
index 000000000000..b29bc3afdbcd
--- /dev/null
+++ b/app-admin/whowatch/whowatch-1.8.6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="Displays information about users currently logged on in real time"
+HOMEPAGE="http://wizard.ae.krakow.pl/~mike/ https://github.com/mtsuszycki/whowatch/"
+SRC_URI="https://github.com/mtsuszycki/${PN}/releases/download/${P}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~mips ~ppc ~x86"
+
+RDEPEND="
+ sys-libs/ncurses:0=
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.8.4-tinfo.patch
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ dobin src/${PN}
+ doman ${PN}.1
+ dodoc AUTHORS ChangeLog README TODO
+}