summaryrefslogtreecommitdiff
path: root/app-admin/terraform/terraform-0.12.12.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
commit032a3dbb5d4ea63ec6c2ceb39c067ea6424b5792 (patch)
treed46be9dbc767750a192f7a4d505757f2eec582f3 /app-admin/terraform/terraform-0.12.12.ebuild
parent6ec19c7f1bc4aa70e5f8a86cd29d579a95d97035 (diff)
gentoo resync : 20.01.2020
Diffstat (limited to 'app-admin/terraform/terraform-0.12.12.ebuild')
-rw-r--r--app-admin/terraform/terraform-0.12.12.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/app-admin/terraform/terraform-0.12.12.ebuild b/app-admin/terraform/terraform-0.12.12.ebuild
deleted file mode 100644
index effc18ec2234..000000000000
--- a/app-admin/terraform/terraform-0.12.12.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit golang-base go-module
-
-DESCRIPTION="A tool for building, changing, and combining infrastructure safely"
-HOMEPAGE="https://www.terraform.io/"
-
-EGO_PN="github.com/hashicorp/${PN}"
-SRC_URI="https://github.com/hashicorp/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0 BSD-2 BSD-4 ECL-2.0 imagemagick ISC JSON MIT MIT-with-advertising MPL-2.0 unicode"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-DEPEND=""
-
-DOCS=( {README,CHANGELOG}.md )
-
-src_compile() {
- GOCACHE="${T}/go-cache" go build \
- -work -o "bin/${PN}" ./ || die
-}
-
-src_install() {
- dobin bin/terraform
-
- einstalldocs
-}
-
-pkg_postinst() {
- elog "If you would like to install shell completions please run:"
- elog " terraform -install-autocomplete"
-}