summaryrefslogtreecommitdiff
path: root/app-admin/lib_users
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-08-29 04:45:37 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-08-29 04:45:37 +0100
commit2512faa12f58e69a2f3e27e13e10fd0aef3ab384 (patch)
tree2d08249ac1699d92698edc3c9d6c788de417c4e2 /app-admin/lib_users
parentf39869264ff0b7c81fe9c463db9e3f7944a9cd20 (diff)
gentoo auto-resync : 29:08:2022 - 04:45:37
Diffstat (limited to 'app-admin/lib_users')
-rw-r--r--app-admin/lib_users/lib_users-0.14-r2.ebuild44
1 files changed, 0 insertions, 44 deletions
diff --git a/app-admin/lib_users/lib_users-0.14-r2.ebuild b/app-admin/lib_users/lib_users-0.14-r2.ebuild
deleted file mode 100644
index 3d25d62d3176..000000000000
--- a/app-admin/lib_users/lib_users-0.14-r2.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_{7..10} )
-
-inherit python-r1
-
-DESCRIPTION="Check for mapped libs and open files that are marked as deleted"
-HOMEPAGE="https://github.com/klausman/lib_users"
-SRC_URI="https://github.com/klausman/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ppc ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-
-DEPEND="${PYTHON_DEPS}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- )"
-RDEPEND="${PYTHON_DEPS}"
-
-src_test() {
- python_foreach_impl nosetests --verbosity=2
-}
-
-my_install() {
- python_newscript lib_users.py lib_users
- python_newscript fd_users.py fd_users
- # lib_users_util/ contains a test script we don't want, so do things by hand
- python_moduleinto lib_users_util
- python_domodule lib_users_util/common.py
- python_domodule lib_users_util/__init__.py
-}
-
-src_install() {
- python_foreach_impl my_install
- dodoc README.md TODO
-}