summaryrefslogtreecommitdiff
path: root/app-admin/ide-smart/ide-smart-1.4-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-admin/ide-smart/ide-smart-1.4-r2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-admin/ide-smart/ide-smart-1.4-r2.ebuild')
-rw-r--r--app-admin/ide-smart/ide-smart-1.4-r2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-admin/ide-smart/ide-smart-1.4-r2.ebuild b/app-admin/ide-smart/ide-smart-1.4-r2.ebuild
new file mode 100644
index 000000000000..d6ec39958880
--- /dev/null
+++ b/app-admin/ide-smart/ide-smart-1.4-r2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="A tool to read SMART information from harddiscs"
+HOMEPAGE="http://www.linalco.com/comunidad.html http://www.linux-ide.org/smart.html"
+SRC_URI="http://www.linalco.com/ragnar/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} -Wall ${LDFLAGS} -o ${PN} ${PN}.c || die "compile"
+}
+
+src_install() {
+ dobin ide-smart || die
+ doman ide-smart.8
+ dodoc README
+}