summaryrefslogtreecommitdiff
path: root/app-admin/go-updater
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-admin/go-updater
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-admin/go-updater')
-rw-r--r--app-admin/go-updater/Manifest5
-rw-r--r--app-admin/go-updater/go-updater-0.1.0.ebuild24
-rw-r--r--app-admin/go-updater/go-updater-0.2.0.ebuild24
-rw-r--r--app-admin/go-updater/metadata.xml11
4 files changed, 64 insertions, 0 deletions
diff --git a/app-admin/go-updater/Manifest b/app-admin/go-updater/Manifest
new file mode 100644
index 000000000000..d6f832b0260a
--- /dev/null
+++ b/app-admin/go-updater/Manifest
@@ -0,0 +1,5 @@
+DIST go-updater-0.1.0.tar.gz 1754 BLAKE2B 720a328e8f28d2f0b28400053776ff8dbe52e24be7b20812d01b148bde72eda948acb5867b8ca16af7b40d20e36d36d3ffbd846c4992bb1dbe2af6db0069e765 SHA512 321f7faaec62b653c2b01f6f2e2c0104b536e63dfeb6aacd72c493d3fdc7b3bc5b96d6eff02ec1603adde1879dacbd51f4ced37c3cd94361120cc482432cb8a5
+DIST go-updater-0.2.0.tar.gz 2183 BLAKE2B 0afdd1442916a1def1de4d45eb3cb89c5634b275912b7c8c451ecd6b911e82ad5e8a9715e39404c4d3eb006e7b1822c9f23d02e871379f66536bc5eff15c2f05 SHA512 9c81ded9cdbb825872e0224634f7876a598086870a101e8c2f70fbebcfff964d4ff2f0778607c2110dad1a08160628a8943e9ac902df0b6cd70a58d5ca9e6dca
+EBUILD go-updater-0.1.0.ebuild 484 BLAKE2B 7a8413ef6a49557411bd98527880b63bd1e06ab26b3da010dbc02105de4216cf697e428d9e6d60181872a7279dd428689424363bd9a85d916b1d5b15521303ae SHA512 ffaf2957d335ebde1c981d0593d0f239740fbc155d5f28b8fd744a3c1ab193bbf6cb1ce35d5beea40ffe45a5461582be38d7c336ec235b1026cc1dd2e3f269a4
+EBUILD go-updater-0.2.0.ebuild 484 BLAKE2B 7a8413ef6a49557411bd98527880b63bd1e06ab26b3da010dbc02105de4216cf697e428d9e6d60181872a7279dd428689424363bd9a85d916b1d5b15521303ae SHA512 ffaf2957d335ebde1c981d0593d0f239740fbc155d5f28b8fd744a3c1ab193bbf6cb1ce35d5beea40ffe45a5461582be38d7c336ec235b1026cc1dd2e3f269a4
+MISC metadata.xml 326 BLAKE2B 6da205ed08b301f995aefb59116b618e24495abd172c9a152acb99d9d3e118500c9c3e55a5abb8987f33bb7d334516fa1595829e35ca9835df6622b4318d8a88 SHA512 55cfe9cb2c45438ace6fa2915828d032dfb377af270f024d78008bf5912e2527d88662f79b4b6aedbe2e9870cb52262b25624a4c598f94c4e0e4cb9f649aec92
diff --git a/app-admin/go-updater/go-updater-0.1.0.ebuild b/app-admin/go-updater/go-updater-0.1.0.ebuild
new file mode 100644
index 000000000000..78dc6698a598
--- /dev/null
+++ b/app-admin/go-updater/go-updater-0.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Checks if Gentoo go packages are compiled with the system's golang version"
+HOMEPAGE="https://github.com/mrueg/go-updater"
+SRC_URI="https://github.com/mrueg/go-updater/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-go/goversion"
+
+src_compile() {
+ :;
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc README.md
+}
diff --git a/app-admin/go-updater/go-updater-0.2.0.ebuild b/app-admin/go-updater/go-updater-0.2.0.ebuild
new file mode 100644
index 000000000000..78dc6698a598
--- /dev/null
+++ b/app-admin/go-updater/go-updater-0.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Checks if Gentoo go packages are compiled with the system's golang version"
+HOMEPAGE="https://github.com/mrueg/go-updater"
+SRC_URI="https://github.com/mrueg/go-updater/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-go/goversion"
+
+src_compile() {
+ :;
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc README.md
+}
diff --git a/app-admin/go-updater/metadata.xml b/app-admin/go-updater/metadata.xml
new file mode 100644
index 000000000000..f2eeaac7c70e
--- /dev/null
+++ b/app-admin/go-updater/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version='1.0' encoding='UTF-8'?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>mrueg@gentoo.org</email>
+ <name>Manuel RĂ¼ger</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">mrueg/go-updater</remote-id>
+ </upstream>
+</pkgmetadata>