summaryrefslogtreecommitdiff
path: root/app-admin/go-updater/go-updater-0.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
commita4e2a46beb5e4858ef27bdedbb0ff6d2ced430ad (patch)
tree852c90a4bf354c30ea66504f70bfab5401fba18d /app-admin/go-updater/go-updater-0.2.0.ebuild
parent5e8702bcbbed438e6c6cce023e7ef0cc9baa3e02 (diff)
gentoo resync : 28.04.2018
Diffstat (limited to 'app-admin/go-updater/go-updater-0.2.0.ebuild')
-rw-r--r--app-admin/go-updater/go-updater-0.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-admin/go-updater/go-updater-0.2.0.ebuild b/app-admin/go-updater/go-updater-0.2.0.ebuild
new file mode 100644
index 000000000000..78dc6698a598
--- /dev/null
+++ b/app-admin/go-updater/go-updater-0.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Checks if Gentoo go packages are compiled with the system's golang version"
+HOMEPAGE="https://github.com/mrueg/go-updater"
+SRC_URI="https://github.com/mrueg/go-updater/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-go/goversion"
+
+src_compile() {
+ :;
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc README.md
+}