summaryrefslogtreecommitdiff
path: root/app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-20 20:21:39 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-20 20:21:39 +0000
commitdd03974882f85ca04e35cfbc97f7ff756f5d5c20 (patch)
tree4fabcc91c51083e19657dd0a557043e74468106e /app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild
parentd542bd2ef95af892c7ef62be1489b0288b1df9e3 (diff)
gentoo auto-resync : 20:02:2023 - 20:21:39
Diffstat (limited to 'app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild')
-rw-r--r--app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild b/app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild
new file mode 100644
index 000000000000..ab81da8481dc
--- /dev/null
+++ b/app-admin/git-credential-gopass/git-credential-gopass-1.15.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit go-module
+
+DESCRIPTION="Gopass git-credentials helper"
+HOMEPAGE="https://github.com/gopasspw/git-credential-gopass"
+SRC_URI="https://github.com/gopasspw/git-credential-gopass/archive/v${PV}.tar.gz -> ${P}.tar.gz
+ https://dev.gentoo.org/~ajak/distfiles/${CATEGORY}/${PN}/${P}-deps.tar.xz"
+
+LICENSE="MIT Apache-2.0 BSD MPL-2.0 BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+
+DEPEND=">=dev-lang/go-1.16"
+RDEPEND="
+ dev-vcs/git
+ >=app-crypt/gnupg-2
+"