summaryrefslogtreecommitdiff
path: root/app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-03 22:56:26 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-03 22:56:26 +0000
commita8594a52da11d6e6e42aec90d9658f5fda35a77c (patch)
treece82b15e7684467faa931f23d42e8f03a7c7f4da /app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild
parentc62565378cd5a3feb54906f6458ca268db51a31a (diff)
gentoo auto-resync : 03:12:2023 - 22:56:25
Diffstat (limited to 'app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild')
-rw-r--r--app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild b/app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild
new file mode 100644
index 000000000000..466cf4057557
--- /dev/null
+++ b/app-admin/git-credential-gopass/git-credential-gopass-1.15.11.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit go-module
+
+DESCRIPTION="Gopass git-credentials helper"
+HOMEPAGE="https://github.com/gopasspw/git-credential-gopass"
+SRC_URI="https://github.com/gopasspw/git-credential-gopass/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+SRC_URI+=" https://dev.gentoo.org/~ajak/distfiles/${CATEGORY}/${PN}/${P}-deps.tar.xz"
+
+LICENSE="MIT Apache-2.0 BSD MPL-2.0 BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+
+DEPEND=">=dev-lang/go-1.16"
+RDEPEND="
+ dev-vcs/git
+ >=app-crypt/gnupg-2
+"