summaryrefslogtreecommitdiff
path: root/app-admin/entr/entr-5.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-10-10 00:07:53 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-10-10 00:07:53 +0100
commit024d1b6f101ade7073320fba887d4808c933a8e8 (patch)
tree421168a6409273df1171f750816ce32dc2779a4f /app-admin/entr/entr-5.4.ebuild
parent4e4ee9865a958b6a854f9bca96637244c628d525 (diff)
gentoo auto-resync : 10:10:2023 - 00:07:53
Diffstat (limited to 'app-admin/entr/entr-5.4.ebuild')
-rw-r--r--app-admin/entr/entr-5.4.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-admin/entr/entr-5.4.ebuild b/app-admin/entr/entr-5.4.ebuild
index 73372abb0f71..a894b25423a4 100644
--- a/app-admin/entr/entr-5.4.ebuild
+++ b/app-admin/entr/entr-5.4.ebuild
@@ -14,7 +14,7 @@ SRC_URI="https://eradman.com/entrproject/code/${P}.tar.gz"
LICENSE="ISC"
SLOT="0"
-KEYWORDS="~amd64 arm arm64 ppc ppc64 ~riscv ~x86"
+KEYWORDS="amd64 arm arm64 ppc ppc64 ~riscv x86"
IUSE="test"
RESTRICT="!test? ( test )"