summaryrefslogtreecommitdiff
path: root/app-admin/ara/ara-0.15.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:56:41 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:56:41 +0100
commitd87262dd706fec50cd150aab3e93883b6337466d (patch)
tree246b44c33ad7a57550430b0a60fa0df86a3c9e68 /app-admin/ara/ara-0.15.0.ebuild
parent71bc00c87bba1ce31de0dac6c3b7fd1aee6917fc (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-admin/ara/ara-0.15.0.ebuild')
-rw-r--r--app-admin/ara/ara-0.15.0.ebuild48
1 files changed, 0 insertions, 48 deletions
diff --git a/app-admin/ara/ara-0.15.0.ebuild b/app-admin/ara/ara-0.15.0.ebuild
deleted file mode 100644
index a931118f60a0..000000000000
--- a/app-admin/ara/ara-0.15.0.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_5 )
-
-inherit distutils-r1
-
-DESCRIPTION="ARA Records Ansible"
-HOMEPAGE="https://github.com/openstack/ara"
-SRC_URI="https://github.com/openstack/ara/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- dev-python/jinja[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/flask-sqlalchemy[${PYTHON_USEDEP}]
- dev-python/flask-script[${PYTHON_USEDEP}]
- dev-python/frozen-flask[${PYTHON_USEDEP}]
- dev-python/decorator[${PYTHON_USEDEP}]
- dev-python/cliff[${PYTHON_USEDEP}]
- dev-python/subunit[${PYTHON_USEDEP}]
- dev-python/pygments[${PYTHON_USEDEP}]
- dev-python/debtcollector[${PYTHON_USEDEP}]
- dev-python/junit-xml[${PYTHON_USEDEP}]
- dev-python/pyfakefs[${PYTHON_USEDEP}]
- >=dev-python/pbr-3.1.1[${PYTHON_USEDEP}]
- dev-python/oslo-serialization[${PYTHON_USEDEP}]
- dev-python/oslo-utils[${PYTHON_USEDEP}]"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]"
-
-python_compile() {
- export PBR_VERSION="${PV}"
- distutils-r1_python_compile
-}
-
-python_install_all() {
- distutils-r1_python_install_all
- einstalldocs
- dodoc -r doc
-}