summaryrefslogtreecommitdiff
path: root/app-accessibility/brltty/brltty-6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-12 21:55:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-12 21:55:15 +0000
commit7218e1b46bceac05841e90472501742d905fb3fc (patch)
tree56fae051db521b8fce8014cbc8b11484885b14b3 /app-accessibility/brltty/brltty-6.1.ebuild
parent6d691ad5b6239929063441bbd14c489e92e7396e (diff)
gentoo resync : 12.03.2021
Diffstat (limited to 'app-accessibility/brltty/brltty-6.1.ebuild')
-rw-r--r--app-accessibility/brltty/brltty-6.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-accessibility/brltty/brltty-6.1.ebuild b/app-accessibility/brltty/brltty-6.1.ebuild
index 7ec4ed13844d..518a31f5e70f 100644
--- a/app-accessibility/brltty/brltty-6.1.ebuild
+++ b/app-accessibility/brltty/brltty-6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,7 +9,7 @@ JAVA_PKG_WANT_SOURCE="1.8"
JAVA_PKG_WANT_TARGET="1.8"
inherit findlib eutils multilib toolchain-funcs java-pkg-opt-2 flag-o-matic usr-ldscript \
- autotools udev systemd python-r1
+ autotools udev systemd python-r1 tmpfiles
DESCRIPTION="Daemon that provides access to the Linux/Unix console for a blind person"
HOMEPAGE="https://brltty.app/"
@@ -183,7 +183,7 @@ src_install() {
udev_newrules Autostart/Udev/rules 70-brltty.rules
newinitd "${FILESDIR}"/brltty.rc brltty
systemd_dounit Autostart/Systemd/brltty@.service
- systemd_dotmpfilesd "${FILESDIR}/${PN}.tmpfiles.conf"
+ dotmpfiles "${FILESDIR}/${PN}.tmpfiles.conf"
if use api ; then
local libdir="$(get_libdir)"