summaryrefslogtreecommitdiff
path: root/acct-user/vacation
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /acct-user/vacation
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'acct-user/vacation')
-rw-r--r--acct-user/vacation/Manifest2
-rw-r--r--acct-user/vacation/metadata.xml13
-rw-r--r--acct-user/vacation/vacation-0.ebuild13
3 files changed, 28 insertions, 0 deletions
diff --git a/acct-user/vacation/Manifest b/acct-user/vacation/Manifest
new file mode 100644
index 000000000000..288d5389ad49
--- /dev/null
+++ b/acct-user/vacation/Manifest
@@ -0,0 +1,2 @@
+EBUILD vacation-0.ebuild 251 BLAKE2B 2f90a12abd0d44bed2e78a576042011a79643349551285e00f08f14bcd3622ea26a8023633b838deeced25e0e0f88d6b3fc4502b786261afb5e06b75b3c9b6d0 SHA512 ff302e688ee57f27d223c42c5d69a27ffd6ed288740c290e7398088aef8148ea75680bf97b06bae1e6278db126cb8bd152b4033b5d928b1ab06231ea342adb3a
+MISC metadata.xml 388 BLAKE2B cbeddd9c86ad8377993831213c30e3d6070f9371ad9900a76207e264908e2ba907fa51ccbee72cec226f532c01f15c5d9b267ce6b7738ad2ed79d9f35dbe744b SHA512 a7c6478fb356e985fe02e29c1133a77fd3e3faf56ee11f94d7bbcef01eadb4329cd66e0e2eadc88da221c1153b96805ebee7b04642fc515ca9eb993f7dfafee5
diff --git a/acct-user/vacation/metadata.xml b/acct-user/vacation/metadata.xml
new file mode 100644
index 000000000000..0deb5ccf6202
--- /dev/null
+++ b/acct-user/vacation/metadata.xml
@@ -0,0 +1,13 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>titanofold@gentoo.org</email>
+ <name>Aaron W. Swenson</name>
+ </maintainer>
+ <maintainer type="project">
+ <email>web-apps@gentoo.org</email>
+ <name>Gentoo Webapps</name>
+ </maintainer>
+ <stabilize-allarches/>
+</pkgmetadata>
diff --git a/acct-user/vacation/vacation-0.ebuild b/acct-user/vacation/vacation-0.ebuild
new file mode 100644
index 000000000000..318ff1bf4acb
--- /dev/null
+++ b/acct-user/vacation/vacation-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="A user for www-apps/postfixadmin"
+
+ACCT_USER_GROUPS=( "vacation" )
+ACCT_USER_ID="125"
+
+acct-user_add_deps