summaryrefslogtreecommitdiff
path: root/acct-user/unbound/unbound-0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-09 22:25:44 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-09 22:25:44 +0100
commit796e724b5ace96ff70d918765662edf62f1d8c85 (patch)
treeb09742996db0de2a2414587542b1b91d4ae5c522 /acct-user/unbound/unbound-0-r2.ebuild
parentcd7ab3ad114e9777d85ced67abdd5b25d0bd4efe (diff)
gentoo auto-resync : 09:07:2023 - 22:25:43
Diffstat (limited to 'acct-user/unbound/unbound-0-r2.ebuild')
-rw-r--r--acct-user/unbound/unbound-0-r2.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/acct-user/unbound/unbound-0-r2.ebuild b/acct-user/unbound/unbound-0-r2.ebuild
new file mode 100644
index 000000000000..df1e218524b2
--- /dev/null
+++ b/acct-user/unbound/unbound-0-r2.ebuild
@@ -0,0 +1,16 @@
+# Copyright 2020-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="unbound program user"
+
+ACCT_USER_ID=391
+ACCT_USER_HOME="/etc/${PN}"
+ACCT_USER_HOME_OWNER="root:${PN}"
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( ${PN} )
+
+acct-user_add_deps