summaryrefslogtreecommitdiff
path: root/acct-user/unbound/unbound-0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-01 21:06:00 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-01 21:06:00 +0000
commit129160ec854dca4c3fedb5bcfbcb56930371da0f (patch)
tree53bf797418ac5e9b99c41ca0382c87b82421e5de /acct-user/unbound/unbound-0-r1.ebuild
parent441d1370330332b7d78f238d2f5e13f7aed5e4e0 (diff)
gentoo new year resync : 01.01.2021
Diffstat (limited to 'acct-user/unbound/unbound-0-r1.ebuild')
-rw-r--r--acct-user/unbound/unbound-0-r1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/acct-user/unbound/unbound-0-r1.ebuild b/acct-user/unbound/unbound-0-r1.ebuild
new file mode 100644
index 000000000000..13a6f407ad87
--- /dev/null
+++ b/acct-user/unbound/unbound-0-r1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="unbound program user"
+
+ACCT_USER_ID=391
+ACCT_USER_HOME="/etc/${PN}"
+ACCT_USER_HOME_OWNER="root:${PN}"
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( ${PN} )
+
+acct-user_add_deps