summaryrefslogtreecommitdiff
path: root/acct-user/postgres_exporter
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
commita978c074e4272bb901fbe4a10de0a7b2af574f17 (patch)
tree8c764c1cc0576389ce22abd317bceba71ea5732d /acct-user/postgres_exporter
parent40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (diff)
gentoo resync : 04.05.2021
Diffstat (limited to 'acct-user/postgres_exporter')
-rw-r--r--acct-user/postgres_exporter/Manifest2
-rw-r--r--acct-user/postgres_exporter/metadata.xml8
-rw-r--r--acct-user/postgres_exporter/postgres_exporter-0.ebuild12
3 files changed, 22 insertions, 0 deletions
diff --git a/acct-user/postgres_exporter/Manifest b/acct-user/postgres_exporter/Manifest
new file mode 100644
index 000000000000..f8dceae5164b
--- /dev/null
+++ b/acct-user/postgres_exporter/Manifest
@@ -0,0 +1,2 @@
+EBUILD postgres_exporter-0.ebuild 244 BLAKE2B 25c75a69d0f124f5164fe25115125bc5d7168196c93648f0e9a1835490c51e9601ae97711cd0b87908e1856317ddb812916f158139fd9efe16a45e77b52b16b2 SHA512 89a0092040304028be681b4cc62334c9bc313188b9c2acd19d4c80b3e1146ad5a6cbb00b507549afeb990a6765828f87589e8bb5e36858bb50abcbae75df21e4
+MISC metadata.xml 248 BLAKE2B 5d9c3678c604aac0f24c5d5015e28f02b9ce83bb6a179755a44adeb3d69e4dd50be4acc30a6317649f5be23bcf13ac210bbe4712aa403e9c4cf2de351b39c941 SHA512 dc5b06a888be6367909895d5891a08189f4657bcee602e5ff0021be2ad3677e58ec7387ff244625be66a142138666e7eac790d2a7b1e298f0ad644725b5e57e0
diff --git a/acct-user/postgres_exporter/metadata.xml b/acct-user/postgres_exporter/metadata.xml
new file mode 100644
index 000000000000..c36c37139fad
--- /dev/null
+++ b/acct-user/postgres_exporter/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>williamh@gentoo.org</email>
+ <name>William Hubbs</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/postgres_exporter/postgres_exporter-0.ebuild b/acct-user/postgres_exporter/postgres_exporter-0.ebuild
new file mode 100644
index 000000000000..4e6d3dd388ba
--- /dev/null
+++ b/acct-user/postgres_exporter/postgres_exporter-0.ebuild
@@ -0,0 +1,12 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for postgres_exporter"
+ACCT_USER_ID=233
+ACCT_USER_GROUPS=( postgres_exporter )
+
+acct-user_add_deps