summaryrefslogtreecommitdiff
path: root/acct-user/plex
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /acct-user/plex
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'acct-user/plex')
-rw-r--r--acct-user/plex/Manifest2
-rw-r--r--acct-user/plex/metadata.xml12
-rw-r--r--acct-user/plex/plex-0.ebuild13
3 files changed, 27 insertions, 0 deletions
diff --git a/acct-user/plex/Manifest b/acct-user/plex/Manifest
new file mode 100644
index 000000000000..af6467987a03
--- /dev/null
+++ b/acct-user/plex/Manifest
@@ -0,0 +1,2 @@
+EBUILD plex-0.ebuild 273 BLAKE2B 1b0fe956487933468c1d93421f0066c9ae5403eecc307d1a23b9eea03455dddd15a9499cdf000a6a1589e2739060151df04cb2494add8e2d525039d26341094d SHA512 3011ac36674f25de2e26f56ab1110bca550c7733b2c56594cd18453bdb680cc0f11b1891c5d673a997ddcdc9f0d53b9c3d82871dc5e60f672d2ea45568570b44
+MISC metadata.xml 367 BLAKE2B 0d52124daec02b05aa2c729fcc943a29b74d871de0dccf8cafb9947908a4eea58b2d893a454cb76230d1a24eecdd4b9ef752c40d52961488bd5722dfba57f2c8 SHA512 9feb86f493b8ba2cf3a3bf8c146e55bbd7701e58bf62ab576a71fecdac0ad0522bfe45650d84f6b0ec94be2fbf07c6db143cce5c69e80a32101084e372e86eb0
diff --git a/acct-user/plex/metadata.xml b/acct-user/plex/metadata.xml
new file mode 100644
index 000000000000..8815e575c0e3
--- /dev/null
+++ b/acct-user/plex/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>ss23@ss23.geek.nz</email>
+ <name>Stephen Shkardoon</name>
+ </maintainer>
+ <maintainer type="project">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/plex/plex-0.ebuild b/acct-user/plex/plex-0.ebuild
new file mode 100644
index 000000000000..e5e528bb3bf9
--- /dev/null
+++ b/acct-user/plex/plex-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="Plex Media Server user"
+ACCT_USER_ID=103
+ACCT_USER_HOME=/var/lib/plexmediaserver
+ACCT_USER_GROUPS=( plex video )
+
+acct-user_add_deps