summaryrefslogtreecommitdiff
path: root/acct-user/mongodb
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
commit77398e424e45d9e98c1cef3c43bdadb9d56e81ef (patch)
tree5aeffd3fc7b92fc615bd2c222fa8831aeda1925b /acct-user/mongodb
parentbd4aeefe33e63f613512604e47bfca7b2187697d (diff)
gentoo resync : 10.11.2019
Diffstat (limited to 'acct-user/mongodb')
-rw-r--r--acct-user/mongodb/Manifest2
-rw-r--r--acct-user/mongodb/metadata.xml16
-rw-r--r--acct-user/mongodb/mongodb-0.ebuild13
3 files changed, 31 insertions, 0 deletions
diff --git a/acct-user/mongodb/Manifest b/acct-user/mongodb/Manifest
new file mode 100644
index 000000000000..d44fdae10cf4
--- /dev/null
+++ b/acct-user/mongodb/Manifest
@@ -0,0 +1,2 @@
+EBUILD mongodb-0.ebuild 285 BLAKE2B 40d9bebefde3f69916504f95739ccf15826ed8b949956502a28f39a34ec6a91cd2951ab002ddda01bac1cc7dea26618bd50ba9da63482fc231b8a3751553e224 SHA512 543a0bc4eb7dcf04d4216be85b3fcac59625b2f2e7750f61501eca3c41b202ba19fa045d34c336482bdfd63486eac9a06bf20603ad57fdf543954d0fc9a0e64b
+MISC metadata.xml 475 BLAKE2B 34418e185f3fab848293fd43b5d8915188c8b12861a4c1e98fd1a1d3d85742bca2c245ee3949efa05e248196274d376467f8607dd6638213e23eaad079c37cf6 SHA512 bd34b45eadb36fd0dcbaf4d26dc6a382a6a3e6e383a85e99e1b7e1c84b9d6d1ac34229dcc96ff4aa5d73fbaf8a988e89b62cdaac7b23d6556711eb2639c119e1
diff --git a/acct-user/mongodb/metadata.xml b/acct-user/mongodb/metadata.xml
new file mode 100644
index 000000000000..91e6ec605462
--- /dev/null
+++ b/acct-user/mongodb/metadata.xml
@@ -0,0 +1,16 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>ultrabug@gentoo.org</email>
+ <name>Alexys Jacob</name>
+ </maintainer>
+ <maintainer type="person">
+ <email>hydrapolic@gmail.com</email>
+ <name>Tomáš Mózes</name>
+ </maintainer>
+ <maintainer type="project">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/mongodb/mongodb-0.ebuild b/acct-user/mongodb/mongodb-0.ebuild
new file mode 100644
index 000000000000..e639a6010741
--- /dev/null
+++ b/acct-user/mongodb/mongodb-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="MongoDB program user"
+ACCT_USER_ID=481
+ACCT_USER_HOME=/var/lib/mongodb
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( mongodb )
+acct-user_add_deps