summaryrefslogtreecommitdiff
path: root/acct-user/heat/heat-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-20 19:28:42 +0000
commit032a3dbb5d4ea63ec6c2ceb39c067ea6424b5792 (patch)
treed46be9dbc767750a192f7a4d505757f2eec582f3 /acct-user/heat/heat-0.ebuild
parent6ec19c7f1bc4aa70e5f8a86cd29d579a95d97035 (diff)
gentoo resync : 20.01.2020
Diffstat (limited to 'acct-user/heat/heat-0.ebuild')
-rw-r--r--acct-user/heat/heat-0.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/heat/heat-0.ebuild b/acct-user/heat/heat-0.ebuild
new file mode 100644
index 000000000000..d721c2e9d042
--- /dev/null
+++ b/acct-user/heat/heat-0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for the heat openstack service"
+ACCT_USER_ID=444
+ACCT_USER_HOME=/var/lib/heat
+ACCT_USER_HOME_PERMS=0770
+ACCT_USER_GROUPS=( heat )
+
+acct-user_add_deps