summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild
new file mode 100644
index 00000000..bb1f3930
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1.314.1337.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mount-boot git-r3 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://pagure.io/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}/${P}"
+
+src_install () {
+ dodir usr/share/grub/themes
+ insinto usr/share/grub/themes
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore
+}