summaryrefslogtreecommitdiff
path: root/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild')
-rw-r--r--x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild b/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
new file mode 100644
index 00000000..b07fed7d
--- /dev/null
+++ b/x11-themes/numix-icon-theme/numix-icon-theme-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit git-r3
+
+DESCRIPTION="Icon theme from the numix project."
+HOMEPAGE="http://numixproject.org/"
+EGIT_REPO_URI="https://github.com/numixproject/numix-icon-theme"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+RESTRICT="binchecks strip"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix-Light
+ doins -r Numix
+}