summaryrefslogtreecommitdiff
path: root/x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild')
-rw-r--r--x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild b/x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild
new file mode 100644
index 00000000..eda4c9d1
--- /dev/null
+++ b/x11-themes/kogaion-theme/kogaion-theme-3.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2015 Rogentos
+# Distributed under the terms of the GNU General Public License v3
+# Maintainer bionel <bionel @ rogentos.ro >
+
+EAPI=5
+
+inherit eutils git-2
+
+DESCRIPTION="Official Kogaion-Linux GTK theme"
+HOMEPAGE="http://www.rogentos.ro"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/kogaion/kogaion-theme.git"
+
+LICENSE="GPLv3"
+SLOT="0"
+KEYWORDS="~arm x86 amd64"
+IUSE=""
+RDEPEND=""
+
+src_install() {
+ rm README.md
+ rm to_review
+ insinto /usr/share/themes
+ doins -r *
+}