summaryrefslogtreecommitdiff
path: root/sys-power/bbswitch/bbswitch-0.8-r1708.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/bbswitch/bbswitch-0.8-r1708.ebuild')
-rw-r--r--sys-power/bbswitch/bbswitch-0.8-r1708.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-power/bbswitch/bbswitch-0.8-r1708.ebuild b/sys-power/bbswitch/bbswitch-0.8-r1708.ebuild
new file mode 100644
index 00000000..b0a25a9f
--- /dev/null
+++ b/sys-power/bbswitch/bbswitch-0.8-r1708.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Toggle discrete NVIDIA Optimus graphics card"
+HOMEPAGE="https://github.com/Bumblebee-Project/bbswitch"
+SLOT="0"
+LICENSE="GPL-3+"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="~sys-kernel/${PN}-dkms-${PV}"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}
+
+src_install() {
+ insinto /etc/modprobe.d
+ newins "${FILESDIR}"/bbswitch.modprobe bbswitch.conf
+}