summaryrefslogtreecommitdiff
path: root/sys-apps/openrc/openrc-0.12.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/openrc/openrc-0.12.4.ebuild')
-rw-r--r--sys-apps/openrc/openrc-0.12.4.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/openrc/openrc-0.12.4.ebuild b/sys-apps/openrc/openrc-0.12.4.ebuild
index b45a43ef..551e6461 100644
--- a/sys-apps/openrc/openrc-0.12.4.ebuild
+++ b/sys-apps/openrc/openrc-0.12.4.ebuild
@@ -56,13 +56,13 @@ src_prepare() {
# Allow user patches to be applied without modifying the ebuild
epatch_user
- # RogentOS custom config
+ # Argent custom config
epatch "${FILESDIR}/${PN}-kogaion-config-2.patch"
epatch "${FILESDIR}"/${PN}-0.5.3-disable_warns_until_migrated.patch
epatch "${FILESDIR}/${PN}-netmount-fix.patch"
epatch "${FILESDIR}/${PN}-0.6.1-fix-clockskew-error-handling.patch"
- # RogentOS bug fixes
+ # Argent bug fixes
epatch "${FILESDIR}/${PN}-0.9.9.3-do-not-print-error-if-tmplog-cannot-be-read.patch"
# Linux 3.10 and EFI
@@ -87,7 +87,7 @@ src_compile() {
MAKE_ARGS="${MAKE_ARGS} OS=FreeBSD"
brand="FreeBSD"
fi
- export BRANDING="RogentOS ${brand}"
+ export BRANDING="Argent ${brand}"
use newnet || MAKE_ARGS="${MAKE_ARGS} MKNET=oldnet"
use prefix && MAKE_ARGS="${MAKE_ARGS} MKPREFIX=yes PREFIX=${EPREFIX}"
export DEBUG=$(usev debug)
@@ -147,7 +147,7 @@ src_install() {
insinto /etc/logrotate.d
newins "${FILESDIR}"/openrc.logrotate openrc
- # RogentOS customization, do not bug user with annoying updates (for now)
+ # Argent customization, do not bug user with annoying updates (for now)
mv "${ED}"/etc/conf.d/keymaps "${ED}"/etc/conf.d/keymaps.example || \
die "cannot move keymaps"
mv "${ED}"/etc/conf.d/hwclock "${ED}"/etc/conf.d/hwclock.example || \
@@ -193,7 +193,7 @@ add_boot_init_mit_config() {
pkg_preinst() {
local conf_file
- # RogentOS customization, still protect conf files from being removed
+ # Argent customization, still protect conf files from being removed
# as no longer owned by package
for conf_file in "${EROOT}/etc/conf.d/keymaps" "${EROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}" ]; then
@@ -264,7 +264,7 @@ migrate_udev_mount_script() {
pkg_postinst() {
local conf_file
- # RogentOS customization, do not bug user with tedious, useless config file updates
+ # Argent customization, do not bug user with tedious, useless config file updates
for conf_file in "${EROOT}/etc/conf.d/keymaps" "${EROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}.ebuild_preserved" ]; then
cp -p "${conf_file}.ebuild_preserved" "${conf_file}" # don't die