summaryrefslogtreecommitdiff
path: root/dev-python/PyQt5/PyQt5-5.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/PyQt5/PyQt5-5.9.ebuild')
-rw-r--r--dev-python/PyQt5/PyQt5-5.9.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/PyQt5/PyQt5-5.9.ebuild b/dev-python/PyQt5/PyQt5-5.9.ebuild
index 2e921ee7..48bd40b0 100644
--- a/dev-python/PyQt5/PyQt5-5.9.ebuild
+++ b/dev-python/PyQt5/PyQt5-5.9.ebuild
@@ -160,11 +160,11 @@ src_configure() {
eqmake5 -recursive ${PN}.pro
}
- python_foreach_impl configuration
+ python_foreach_impl run_in_build_dir configuration
}
src_compile() {
- python_foreach_impl default
+ python_foreach_impl run_in_build_dir default
}
src_install() {
@@ -189,7 +189,7 @@ src_install() {
multibuild_merge_root "${tmp_root}" "${D}"
python_optimize
}
- python_foreach_impl installation
+ python_foreach_impl run_in_build_dir installation
einstalldocs
use doc && dodoc -r doc/html