summaryrefslogtreecommitdiff
path: root/dev-lang/rust/rust-1.41.0-r10.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/rust/rust-1.41.0-r10.ebuild')
-rw-r--r--dev-lang/rust/rust-1.41.0-r10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/rust/rust-1.41.0-r10.ebuild b/dev-lang/rust/rust-1.41.0-r10.ebuild
index 4f45ac2e..139a0558 100644
--- a/dev-lang/rust/rust-1.41.0-r10.ebuild
+++ b/dev-lang/rust/rust-1.41.0-r10.ebuild
@@ -28,7 +28,7 @@ HOMEPAGE="https://www.rust-lang.org/"
SRC_URI="
https://static.rust-lang.org/dist/${SRC} -> rustc-${PV}-src.tar.xz
- !system-bootstrap? ( $(rust_arch_uri x86_64-unknown-linux-gnu rustc-${RUST_STAGE0_VERSION}) )
+ !system-bootstrap? ( $(rust_arch_uri x86_64-unknown-linux-gnu rust-${RUST_STAGE0_VERSION}) )
"
ALL_LLVM_TARGETS=( AArch64 AMDGPU ARM BPF Hexagon Lanai Mips MSP430
@@ -150,7 +150,7 @@ pkg_setup() {
src_prepare() {
if ! use system-bootstrap; then
local rust_stage0_root="${WORKDIR}"/rust-stage0
- local rust_stage0="rustc-${RUST_STAGE0_VERSION}-$(rust_abi)"
+ local rust_stage0="rust-${RUST_STAGE0_VERSION}-$(rust_abi)"
"${WORKDIR}/${rust_stage0}"/install.sh --disable-ldconfig \
--destdir="${rust_stage0_root}" --prefix=/ || die