summaryrefslogtreecommitdiff
path: root/app-text/simplenote/simplenote-1.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/simplenote/simplenote-1.1.2.ebuild')
-rw-r--r--app-text/simplenote/simplenote-1.1.2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/simplenote/simplenote-1.1.2.ebuild b/app-text/simplenote/simplenote-1.1.2.ebuild
new file mode 100644
index 00000000..f95841ab
--- /dev/null
+++ b/app-text/simplenote/simplenote-1.1.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils unpacker
+
+DESCRIPTION="The simplest way to keep notes"
+HOMEPAGE="https://github.com/Automattic/simplenote-electron"
+SRC_URI="https://github.com/Automattic/simplenote-electron/releases/download/v${PV}/Simplenote-linux-${PV}.deb"
+
+LICENSE="GPL2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-libs/nss
+ media-libs/alsa-lib
+ x11-libs/gtk+:2
+ x11-libs/libXtst
+ x11-libs/libnotify"
+RDEPEND="${DEPEND}"
+
+RESTRICT="mirror"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ unpack_deb ${A}
+}
+
+src_install() {
+ mv * "${D}" || die
+}