summaryrefslogtreecommitdiff
path: root/app-text/pastebunz/pastebunz-1.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/pastebunz/pastebunz-1.4-r1.ebuild')
-rw-r--r--app-text/pastebunz/pastebunz-1.4-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/pastebunz/pastebunz-1.4-r1.ebuild b/app-text/pastebunz/pastebunz-1.4-r1.ebuild
new file mode 100644
index 00000000..cb8313a5
--- /dev/null
+++ b/app-text/pastebunz/pastebunz-1.4-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 2004-2014 Sabayon Linux
+# Distributed under the terms of the GNU General Public License v2
+
+PYTHON_DEPEND="2"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit python eutils
+
+DESCRIPTION="command line interface to http://pastebin.rogentos.org/"
+HOMEPAGE="http://pastebin.rogentos.org/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc-fbsd ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ cd "${S}"
+ cp "${FILESDIR}/${P}" ${PN}
+}
+
+src_install() {
+ dobin ${PN} || die
+}