summaryrefslogtreecommitdiff
path: root/app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild')
-rw-r--r--app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild b/app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild
index 84ea6f9f..5f1340c7 100644
--- a/app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild
+++ b/app-portage/sisyphus/sisyphus-4.2212.0-r3.ebuild
@@ -36,7 +36,7 @@ RDEPEND="${DEPEND}
PDEPEND="qt5? ( ~app-portage/${PN}-qt-${PV} )"
src_install() {
- emake DESTDIR="${D}" install-cli
+ emake DESTDIR="${D}"/ install-cli
python_moduleinto "$(python_get_sitedir)"/"${PN}"
python_domodule src/backend/*.py
@@ -60,19 +60,19 @@ src_install() {
# enforce the best available python implementation (CLI)
python_setup
- python_fix_shebang "${ED}"usr/share/"${PN}"/"${PN}"-cli.py
+ python_fix_shebang "${ED}"/usr/share/"${PN}"/"${PN}"-cli.py
}
pkg_postinst() {
# Take care of the etc-update for the user
- rm -rf "${EROOT}"etc/"${PN}"/._cfg*
+ rm -rf "${EROOT}"/etc/"${PN}"/._cfg*
# Make sure portage sees the new mirror configuration file
- rm -rf "{EROOT}"etc/"${PN}"/mirrors.conf
+ rm -rf "{EROOT}"/etc/"${PN}"/mirrors.conf
if [[ $(uname -m) == "x86_64" ]] ; then
- ln -sf "${EROOT}"etc/"${PN}"/"${PN}"-mirrors-amd64.conf "${EROOT}"etc/"${PN}"/mirrors.conf
+ ln -sf "${EROOT}"/etc/"${PN}"/"${PN}"-mirrors-amd64.conf "${EROOT}"/etc/"${PN}"/mirrors.conf
elif [[ $(uname -m) == "aarch64" ]] ; then
- ln -sf "${EROOT}"etc/"${PN}"/"${PN}"-mirrors-arm64.conf "${EROOT}"etc/"${PN}"/mirrors.conf
+ ln -sf "${EROOT}"/etc/"${PN}"/"${PN}"-mirrors-arm64.conf "${EROOT}"/etc/"${PN}"/mirrors.conf
fi
}