summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-26 22:08:25 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-26 22:08:25 +0000
commitd7e0cb65224c37b1fbbed2428e3afffa15d464a0 (patch)
treec8ddd900e7b73af60ed2c5e7a8672d54c4a47068 /x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild
parent68bf1e5641e439a7b5980b5b1ca8bfa456e58ed5 (diff)
x11-themes/redcore-artwork-grub : revision bump
Diffstat (limited to 'x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild')
-rw-r--r--x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild
new file mode 100644
index 00000000..bb1f3930
--- /dev/null
+++ b/x11-themes/redcore-artwork-grub/redcore-artwork-grub-1337-r2.ebuild
@@ -0,0 +1,26 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mount-boot git-r3 eutils
+
+DESCRIPTION="Redcore Linux GRUB2 Images"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://pagure.io/redcore/boot-core.git"
+
+LICENSE="CCPL-Attribution-ShareAlike-3.0"
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+RDEPEND=""
+
+S="${WORKDIR}/${P}"
+
+src_install () {
+ dodir usr/share/grub/themes
+ insinto usr/share/grub/themes
+ doins -r "${S}"/cdroot/boot/grub/themes/redcore
+}