summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-10-16 23:11:36 +0100
committerV3n3RiX <venerix@koprulu.sector>2021-10-16 23:11:36 +0100
commit2212045f4f56e28ff716c414db4a40b5e0c74ac7 (patch)
tree97d1d8392e620b37084d5e4a7be08a58facece78 /x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild
parent3a95c901e38ca00e07b8469ff17396286746eccf (diff)
x11-themes/redcore-artwork-community : revision bump
Diffstat (limited to 'x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild')
-rw-r--r--x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild47
1 files changed, 47 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild b/x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild
new file mode 100644
index 00000000..5aaa929c
--- /dev/null
+++ b/x11-themes/redcore-artwork-community/redcore-artwork-community-314-r3.ebuild
@@ -0,0 +1,47 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils git-r3
+
+DESCRIPTION="Redcore Linux Community Wallpapers"
+HOMEPAGE="https://redcorelinux.org"
+
+EGIT_REPO_URI="https://gitlab.com/redcore/redcore-wallpapers.git"
+EGIT_BRANCH="master"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install() {
+ # default wallpaper
+ dodir usr/share/backgrounds/redcore-community
+ insinto usr/share/backgrounds/redcore-community
+ doins -r defaults/*
+
+ # Wallpapers by pentruprieteni.com, thanks
+ dodir usr/share/backgrounds/by_pp
+ insinto usr/share/backgrounds/by_pp
+ doins -r by_pp/*
+
+ # Photos by Mellita Parjolea, thanks
+ dodir usr/share/backgrounds/by_mellita
+ insinto usr/share/backgrounds/by_mellita
+ doins -r by_mellita/*
+
+ # Wallpapers by Toma S. Muntean, thanks
+ dodir usr/share/backgrounds/by_tomas
+ insinto usr/share/backgrounds/by_tomas
+ doins -r by_tomas/*
+
+ # If you want your wallpapers in here, let me know
+ # I will add them only if you own the rights for them
+ # venerix [at] redcorelinux [dot] org
+}