summaryrefslogtreecommitdiff
path: root/sys-apps/openrc/openrc-0.12_pre1.ebuild
diff options
context:
space:
mode:
authorBlackNoxis <steven.darklight@gmail.com>2015-04-15 00:54:07 +0300
committerBlackNoxis <steven.darklight@gmail.com>2015-04-15 00:54:07 +0300
commit6e11100fa63a8276b143a9273b78611e9a99d052 (patch)
tree35ecd983d50e721dce56d797e41d609fb26bd455 /sys-apps/openrc/openrc-0.12_pre1.ebuild
parent48882f95f98fbca5e147e52807585e6c771060c8 (diff)
[sys-apps/openrc] update to Kogaion
Diffstat (limited to 'sys-apps/openrc/openrc-0.12_pre1.ebuild')
-rw-r--r--sys-apps/openrc/openrc-0.12_pre1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-apps/openrc/openrc-0.12_pre1.ebuild b/sys-apps/openrc/openrc-0.12_pre1.ebuild
index 4490212c..eb803e30 100644
--- a/sys-apps/openrc/openrc-0.12_pre1.ebuild
+++ b/sys-apps/openrc/openrc-0.12_pre1.ebuild
@@ -50,13 +50,13 @@ src_prepare() {
# Allow user patches to be applied without modifying the ebuild
epatch_user
- # RogentOS custom config
+ # Argent custom config
epatch "${FILESDIR}/${PN}-kogaion-config-2.patch"
epatch "${FILESDIR}"/${PN}-0.5.3-disable_warns_until_migrated.patch
epatch "${FILESDIR}/${PN}-netmount-fix.patch"
epatch "${FILESDIR}/${PN}-0.6.1-fix-clockskew-error-handling.patch"
- # RogentOS bug fixes
+ # Argent bug fixes
epatch "${FILESDIR}/${PN}-0.9.9.3-do-not-print-error-if-tmplog-cannot-be-read.patch"
}
@@ -78,7 +78,7 @@ src_compile() {
if use selinux; then
MAKE_ARGS="${MAKE_ARGS} MKSELINUX=yes"
fi
- export BRANDING="RogentOS ${brand}"
+ export BRANDING="Argent ${brand}"
if ! use static-libs; then
MAKE_ARGS="${MAKE_ARGS} MKSTATICLIBS=no"
fi
@@ -144,7 +144,7 @@ src_install() {
insinto /etc/logrotate.d
newins "${FILESDIR}"/openrc.logrotate openrc
- # RogentOS customization, do not bug user with annoying updates (for now)
+ # Argent customization, do not bug user with annoying updates (for now)
mv "${ED}"/etc/conf.d/keymaps "${ED}"/etc/conf.d/keymaps.example || \
die "cannot move keymaps"
mv "${ED}"/etc/conf.d/hwclock "${ED}"/etc/conf.d/hwclock.example || \
@@ -199,7 +199,7 @@ pkg_preinst() {
# manager doesnt go throwing etc-update crap at us -- postinst is
# too late to prevent that. this behavior also lets us keep the
# file in the CONTENTS for binary packages.
- # RogentOS, use cp -d as per Gentoo bug #462674
+ # Argent, use cp -d as per Gentoo bug #462674
[[ -e "${EROOT}"etc/conf.d/net ]] && \
cp -d "${EROOT}"etc/conf.d/net "${ED}"/etc/conf.d/
@@ -389,7 +389,7 @@ migrate_from_baselayout_1() {
pkg_postinst() {
local conf_file
- # RogentOS customization, do not bug user with tedious, useless config file updates
+ # Argent customization, do not bug user with tedious, useless config file updates
for conf_file in "${EROOT}/etc/conf.d/keymaps" "${EROOT}/etc/conf.d/hwclock"; do
if [ -e "${conf_file}.ebuild_preserved" ]; then
cp -p "${conf_file}.ebuild_preserved" "${conf_file}" # don't die