summaryrefslogtreecommitdiff
path: root/media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@rogentos.ro>2015-03-19 18:08:48 +0200
committerV3n3RiX <venerix@rogentos.ro>2015-03-19 18:08:48 +0200
commit7a66941a83833930ca2c92fb40425f327d9adef9 (patch)
tree354b4c973cc1c27b831d7225ee6e2b291e303185 /media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild
parent134cf33a1d6a48eaa2c18c811ae400adb2d8e977 (diff)
tv-maxe is a tv app, so move to right category + fix sopcast deps
Diffstat (limited to 'media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild')
-rw-r--r--media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild b/media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild
new file mode 100644
index 00000000..d7e01b7b
--- /dev/null
+++ b/media-tv/tvmaxe-cli/tvmaxe-cli-20120906.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+DESCRIPTION="CLI version of tv-maxe"
+HOMEPAGE="http://nknwn.github.com/tvmaxe-cli/"
+SRC_URI="dl.dropbox.com/u/5635113/tvmaxe-cli-20120906.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="media-video/mplayer
+ media-tv/sopcast"
+DEPEND=""
+
+S="${WORKDIR}"
+
+src_install() {
+ cd "${S}"
+ dodir /usr/bin/${PN} || die "Error. Could not create directory."
+ insinto /usr/bin/${PN} || die "Error. Could not set install path."
+ doins -r "${S}"/${PN}-${PV}/* || die " Error. Could not install."
+ fperms 755 /usr/bin/${PN}/${PN} || die "Error. Permissions not set."
+}